Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Message par Gulivers le Dim 11 Déc - 17:48

Bonjour,

Tout nouveau dans le domaine de la voile RC, j'aimerai vous exposer le souci que je rencontre avec mon ensemble radio

Je viens de finir le montage de mon 1er voilier, un Affinity 65, anciennement l'Explorer chez JOYSWAY, j'avoue avoir eu un peu de mal mais comme je le disais dans ma présentation, connecté tout a l'air de fonctionner sauf.... Mon safran ?!

Pour résumer ce que je n'arrive pas a résoudre... J ai une radio OPTIC 6 avec un module 2.4 SPECTRA et un récépteur OPTIMA, ils sont synchronisé pas de souci, par contre lorsque j'ai branché les servos, celui de la voile sur le CH3 et celui du safran sur le CH1, seule la voile fonctionne correctement, pour le safran rien a faire il ne bouge pas sauf si j'actionne les boutons sur le coté de la radio (qui en théorie pour un avion règlent les volets) il bouge un peu !

J'ai regardé la notice, ai vu que le CH1 et le CH6 étaient réservés aux ailerons pour un avion et que le CH4 était pour la gouverne de direction, ce qui pourrait convenir pour mon safran!...  Et la toujours rien ???

La seule chose que j'ai réussi a faire c'est avoir la direction sur le meme stick que la voile, a savoir le stick de droite ?

Si l'un d'entre vous peut m'aider a résoudre ce probleme, je l'en remercie !

Bonne soirée a vous


Amicalement


Gulivers


Dernière édition par Gulivers le Dim 11 Déc - 20:09, édité 1 fois
avatar
Gulivers

Messages : 20
Date d'inscription : 11/12/2016

Revenir en haut Aller en bas

Re: Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Message par patdxfr le Dim 11 Déc - 18:09

Tu as des mixages qui t'embrouillent Smile
Futaba/Hitec, on met effectivement (en général), les écoutes sur la 3 (manche cranté) et la barre sur la 4 (dérive)

Virer tous les mixages
Utiliser le type "avion"

Pat_2b
avatar
patdxfr

Messages : 243
Date d'inscription : 09/05/2015
Age : 56
Localisation : Corse d'en bas

http://pdurieux.free.fr/albums/Bateaux/index.html

Revenir en haut Aller en bas

Re: Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Message par Gulivers le Dim 11 Déc - 18:15

Pat_2B

Merci pour ton aide, par contre je te rassure mon OPTIC6 est une HITEC tout comme le module 2.4, j'avais fait un ensemble dans la meme marque !

En ce qui concerne mes mixages, j'ai bien choisi le mode avion, j'ai meme pris un modele neuf pour éviter que d'anciens réglages viennent me polluer !

Dans ce cas je vais repartir de 0 une fois de plus et je verrai mais ce qui me gene c'est que je n'ai aucun mouvement quand je met le safran en 4 alors qu'il devrait fonctionner puisque c'est basique gauche/droite ?

Je vais recommencer et vous tiendrai au courant !

Merci en tout cas


Amicalement


Gulivers
avatar
Gulivers

Messages : 20
Date d'inscription : 11/12/2016

Revenir en haut Aller en bas

Re: Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Message par patdxfr le Dim 11 Déc - 18:28

Je ne parlait pas de mélange futaba/hitec, mais disais que la répartition des voies était la même sur les 2 marques...

L'Optic 6 est assez basique, tu devrais y arriver:)

Pat_2b
avatar
patdxfr

Messages : 243
Date d'inscription : 09/05/2015
Age : 56
Localisation : Corse d'en bas

http://pdurieux.free.fr/albums/Bateaux/index.html

Revenir en haut Aller en bas

Problème résolu

Message par Gulivers le Dim 11 Déc - 20:08

Pat_2B

Le probleme est réglé, mon voilier pourra maintenant choisir son cap a babord ou tribord, mon safran fonctionne parfaitement bien !

Je vais pouvoir envisager sa 1ere mise a l'eau :-)

Merci et bonne soirée

Ce post peut etre fermé puisque résolu

Amicalement


Gulivers
avatar
Gulivers

Messages : 20
Date d'inscription : 11/12/2016

Revenir en haut Aller en bas

Re: Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Message par patdxfr le Dim 11 Déc - 22:15

Quel était le pb ?
avatar
patdxfr

Messages : 243
Date d'inscription : 09/05/2015
Age : 56
Localisation : Corse d'en bas

http://pdurieux.free.fr/albums/Bateaux/index.html

Revenir en haut Aller en bas

Re: Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Message par Gulivers le Mer 14 Déc - 7:47

Bonjour Pat_2B

En fait apparemment une fonction secondaire était activée sur ma radio, je les ai donc annulée les unes aprés les autres et j'ai retrouvé un safran fonctionnel !

Merci pour les conseils en tout cas

Bonne journée


Gulivers
avatar
Gulivers

Messages : 20
Date d'inscription : 11/12/2016

Revenir en haut Aller en bas

Re: Problème résolu - Difficulté pour connecter un Optic 6 avec module Optima 2.4Ghz sur mon voilier

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum